WooCommerce Coupon Messages

$19.00

Buy product

SKU: 7025817 Category:

Description


This extension for WooCommerce allows to override the default messages for coupons.

Requirements

WooCommerce 2.x is required!

Support

You are welcome to post questions and suggestions on the plugin page.

Please rate it!

Please rate this item once you have tried it. Please let us know if you have problems before you give a low rating. Many problems have usually an easy solution and we’re glad to help you. Your feedback is important so that improvements based on your needs can be made, and suggestions are always welcome!

Features

Generic messages and error messages can be overridden for coupons in general and also per coupon.

Use more informative messages than Coupon does not exist!, Please enter a coupon code. … and many other default messages. Use HTML to provide links to useful pages and inform potential customers about offers and alternatives!

Here’s an example that overrides the rather boring Coupon code applied successfully. message:

WooCommerce Coupon Messages 1

If a customer tries to apply a coupon code that doesn’t exist, help them find the right one instead of just saying Coupon does not exist!:

WooCommerce Coupon Messages 2

Many other possibilities are available, messages can be changed for all coupons in general and for individual coupons you can also define specific messages.

Documentation

See more details on this extension’s Documentation page.

Additional information

source-files-included

CSS, PHP

video-preview-resolution
tags

coupon, coupons, custom, customized, discount, discounts, display, error, itthinx, message, messages, shortcode, show, woo, woocommerce

high-resolution

Yes

demo-url

http://demo.itthinx.com/woocoupons

compatible-software

WordPress 4.7.x, WordPress 4.6, WordPress 4.5, WordPress 4.4, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0

compatible-with

WooCommerce 3.0.x, WooCommerce 2.6.x, WooCommerce 2.5, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x

compatible-browsers

IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge