Rainbow Grid Particle

$7.00

Buy product

SKU: 13401468 Category:

Description


The Rainbow Grid Particle allows you to set a particle background per page (or post) as well as set up a default background for all other pages/posts.

Also, you can set particle background to Visual Composer Row elements

Requires: HTML5 canvas.

Features list:

  • Set a default Particle Background for all pages/posts.
  • Active and use Shortcode to set Particle Background per page (or post).
  • Custom Particle via Settings page.
  • Powerful Inline Preview: you will see preview immediately each when edit options.
  • Visual Composer addon.
  • Very easy to use and configure.

Customize options:

  • Background Color
  • Lines Settings
  • Grid Settings

Compatible:

  • Checked WordPress 4.5.3 & VC 4.12 – 25.06.2016
  • Checked VC 4.11.2 – 17.04.2016
  • Checked VC 4.11.1 – 20.03.2016
  • Checked VC 4.11 – 15.03.2016
  • Checked VC 4.10 – 10.02.2016
  • Checked VC 4.9.2 – 15.01.2016
  • Checked VC 4.9.1 – 25.12.2015
  • Checked VC 4.9 – 11.12.2015
  • Checked VC 4.8.1 – 12.11.2015
  • Checked VC 4.8 – 26.10.2015
  • Checked VC 4.7.4 – 23.10.2015
  • WordPress 3.5+

May you like these items:

VC Row Background Particles All in One (13 Premium items In One)

Rainbow Grid Particle 1

Visual Composer Toolkit (5 Premium addons In One)

Rainbow Grid Particle 2

Credit:

  • Based on Rainbow Grid by Matei Copot & Jack Rugile

Change Log

Version 1.1 – 28.10.2015

- Improved Settings & Inline Preview. (User will see preview immediately each when edit options) 

Version 1.0 – 24.10.2015

- First release version.

Additional information

source-files-included

JavaScript JS, CSS, PHP

video-preview-resolution
tags

aminate, background, canvas, color, effect, grid, html5, nice, page, page builder, particle, post, shortcode, vc addons, visual composer

high-resolution

Yes

demo-url

http://wptp.net/demo/wp_rainbow_grid_particle/

compatible-software

WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6, WordPress 4.5.x, WordPress 4.5.2, WordPress 4.5.1, WordPress 4.5, WordPress 4.4.2, WordPress 4.4.1, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5

compatible-with

Visual Composer 4.12.x, Visual Composer 4.11.x, Visual Composer 4.10.x, Visual Composer 4.9.x, Visual Composer 4.8.x, Visual Composer 4.7.x

compatible-browsers

IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge