LayerSlider Responsive WordPress Slider Plugin

$22.00

Buy product

SKU: 1362246 Category:

Description


LayerSlider is a premium multi-purpose animation platform. Slideshows & image galleries with mind-blowing effects, gorgeously animated landing pages & page blocks, or even a full website can be created using LayerSlider. Every website can benefit from the capabilities of this plugin.

The drag and drop visual editor makes it really easy for everyone to get started using LayerSlider. No coding or technical skills required. The ever growing selection of importable templates are an ideal starting point for new projects and they cover every common use case from personal to corporate business. They are carefully crafted, aesthetically pleasing and can be easily customize to fit for any needs.

Great support and frequent updates ensure to make the most out of your purchase.

LayerSlider Responsive WordPress Slider Plugin 1

LayerSlider Responsive WordPress Slider Plugin 2

LayerSlider Responsive WordPress Slider Plugin 3

Additional information

source-files-included

JavaScript JS, HTML, CSS, PHP, Layered PSD

video-preview-resolution
tags

animation, creative, effects, gallery, image, layer slider, modal, parallax, photo, pop-up, popup, showcase, slider, slideshow, wordpress

high-resolution

Yes

demo-url

https://layerslider.kreaturamedia.com/?platform=wordpress

compatible-software

WordPress 4.8.x, WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6, WordPress 4.5.x, WordPress 4.5.2, WordPress 4.5.1, WordPress 4.5, WordPress 4.4.2, WordPress 4.4.1, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5

compatible-with

Layers WP, WPML, WooCommerce 3.0.x, WooCommerce 2.6.x, WooCommerce 2.5, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, Visual Composer 5.1.x, Visual Composer 4.12.x, Visual Composer 4.11.x, Visual Composer 4.10.x, Visual Composer 4.9.x, Visual Composer 4.8.x, Visual Composer 4.7.x, Cornerstone, Bootstrap 3.x

compatible-browsers

IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge