Cliro – Custom Admin Role for Client

$25.00

Buy product

SKU: 12875287 Category:

Description


Cliro is a WordPress plugin allow create a new role call Admin. This role has powerful options can custom backend area for your client.

Cliro - Custom Admin Role for Client 1

Cliro - Custom Admin Role for Client 2

Cliro - Custom Admin Role for Client 3

Cliro - Custom Admin Role for Client 4    Cliro - Custom Admin Role for Client 5    Cliro - Custom Admin Role for Client 6    Cliro - Custom Admin Role for Client 7

CHANGELOG

13/11/2015: 1.1
- Add: Added Hide Update Notification option
- Fixed: Some small bugs

22/09/2015: 1.0.3
- Improved: Added remove Settings menu option

20/09/2015: 1.0.2
- Fixed: Display close icon in "Welcome to WordPress!" 

16/09/2015: Version 1.0.1
- Fixed: Text under logo in Dashboard
- Fixed: Bug at Dashboard at first time active plugin

15/09/2015:
- Version 1.0 Initial Release

Additional information

source-files-included

JavaScript JS, HTML, CSS, PHP, SQL

video-preview-resolution
tags

admin role, advanced custom fields, contact form 7, custom admin, custom admin menu, custom dashboard, custom login, custom role, digital downloads, disable wordpress updates, ithemes security, revolution slider, visual composer, woocommerce

high-resolution

Yes

demo-url

http://ninjateam.org/cliro/

compatible-software

WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6, WordPress 4.5.x, WordPress 4.5.2, WordPress 4.5.1, WordPress 4.5, WordPress 4.4.2, WordPress 4.4.1, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2, WordPress 3.1, WordPress 3.0, Other

compatible-with

WooCommerce 2.6.x, WooCommerce 2.5, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6, WooCommerce 1.5, WooCommerce 1.4.2, WooCommerce 1.4.1, WooCommerce 1.4, WooCommerce 1.3.2.1

compatible-browsers

IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge